Website not available
Resolved
Jul 19, 2026 at 3:43pm UTC
The website wasn't available due to a power outage (again and again) and recovered. ;-; We apologize for the inconvenience this may have caused and we very are disappointed from our electricity provider and will be finding solutions in the future.
Affected services
Updated
Jul 19, 2026 at 3:24pm UTC
The power seems to be unstable and went out again a few seconds after coming back. The server will continue to be down for now until everything gets stable again.
Affected services
Created
Jul 19, 2026 at 3:23pm UTC
The website isn't available due to a power outage and will recover automatically. We apologize for the inconvenience this may cause.
Affected services